架设传奇进游戏时提示您现在使用的登陆器版本太老了?

[复制链接]
查看133 | 回复0 | 2021-7-31 12:47:59 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
设传奇进游戏时提示您现在使用的登陆器版本太老了怎么解决?您现在使用的登陆器版本太老了,大量游戏效果无法使用,请到官方网站下载最新登陆器。
   提示:当前服务器连接己被强行中断。

210353dosos6kbhnoki2sw.png


   测试GOM架设时候遇到了一个新人很折磨的问题那就是配置游戏登录器时候明明没错误,进游戏时提示图内红字就断开连接了,弄了半天找到原因了。
   原因一:GOM引擎如果是1108版本之前说明可能是试用版本导致KEY过期会这样提示!

   原因二:你的传奇服务端版本MR200文件夹内的KEY文件,也就是密钥文件跟登录器配置器下的KEY文件不是一份!

   原因三:这里给大家一个快捷解决的方法,使用本网站猴岛论坛GOM引擎包已经集成KEY文件,更新后会自动覆盖MR200文件夹内的KEY和登录器文件夹内的KEY文件!
GOM引擎包下载(已集成KEY-绿盟插件)  搜一下即可。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则